1. iMore Question's Avatar
    See above. I have turned do not disturb on and off. no change. Thanks.
    11-13-2014 01:34 PM
  2. zerog46's Avatar
    Have you checked your setting under sounds? Also have you tried a reboot?


    Sent from my iPad using Tapatalk
    11-13-2014 05:59 PM
  3. Scatabrain's Avatar
    It is probably a bug. At least I hope so. I have it until I go to setting and preview an alert sound 3 times. Then it works again.
    11-13-2014 06:05 PM

Similar Threads

  1. The Flash (TV)...
    By SeanHRCC in forum TV & Movies
    Replies: 15
    Last Post: 06-08-2015, 09:46 AM
  2. Is CMap Tools compatible with the Mac OS X Yosemite?
    By iMore Question in forum Ask a Question
    Replies: 3
    Last Post: 01-19-2015, 11:32 PM
  3. Replies: 0
    Last Post: 11-13-2014, 11:51 AM
  4. Replies: 0
    Last Post: 11-13-2014, 10:51 AM
  5. Replies: 1
    Last Post: 11-13-2014, 10:47 AM
LINK TO POST COPIED TO CLIPBOARD