1. iMore Question's Avatar
    when I try to update CMap Tools in my MacBook Pro, Mac Os X yosemite, it says that Java SE 6 old environment is required.
    11-13-2014 11:24 AM
  2. kch50428's Avatar
    Make sure your version of Java is up to date. Go to java.com and you can check what version you have, and update as needed.
    11-13-2014 11:33 AM
  3. Mariano Vera's Avatar
    I have Version 8 Update 25 and still cannot open CMapTools, it just quit. Is there any fix or solution?
    01-19-2015 03:18 PM
  4. Trees's Avatar
    CmapTools Download | Cmap (page bottom) shows the system requirements for OS X as Java 7. I've not used CMap Tools, but have run into Java runtime compatibility issues similar to this. CMap Tools may have a dependency on Java older than 8, thus the error its returning.

    As kch50428 points out, the Java site should have version 6. Per the Cmap | Cmap Software it does appear that Java 6 is required for OS X 10.10. This appears to go counter to the requirements listed on the CMap Tools download page.

    If you have the ability to contact the CMap Tools for Support directly, or ask a question here IHMC CmapTools & CmapServer Support Forum ? Index page it may help get you closer to the answer.
    01-19-2015 11:32 PM

Similar Threads

  1. Replies: 9
    Last Post: 11-19-2014, 12:55 AM
  2. problems with ipad 2
    By Dale Brown3 in forum iPad mini 2
    Replies: 3
    Last Post: 11-14-2014, 07:36 AM
  3. Replies: 0
    Last Post: 11-13-2014, 10:51 AM
  4. The Getty Images Stream photo app is now available for OS X Yosemite
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 11-13-2014, 10:00 AM
  5. Replies: 0
    Last Post: 11-13-2014, 09:22 AM
LINK TO POST COPIED TO CLIPBOARD