1. iMore Question's Avatar
    I have Iphone 5C
    11-07-2014 10:55 AM
  2. Just_Me_D's Avatar
    Go to Settings - Mail, Contacts, Calendars, Show in App Switcher and then disable the toggle button for "Phone Favorites" and "Recents".
    Jaguarr40 likes this.
    11-07-2014 11:07 AM
  3. Jaguarr40's Avatar
    Go to Settings - Mail, Contacts, Calendars, Show in App Switcher and then disable the toggle button for "Phone Favorites" and "Recents".
    Best tip I received so far on IOS 8.1. I did not know it could be turned off. TY!
    11-07-2014 02:06 PM
  4. Just_Me_D's Avatar
    Best tip I received so far on IOS 8.1. I did not know it could be turned off. TY!
    You're very welcome, sir.
    Jaguarr40 likes this.
    11-07-2014 02:16 PM

Similar Threads

  1. How to read thoughts
    By Dronoti in forum iPhone Apps & Games
    Replies: 3
    Last Post: 11-08-2014, 03:17 PM
  2. Monument Valley is getting its first expansion next week
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 11-07-2014, 10:00 AM
  3. Replies: 0
    Last Post: 11-07-2014, 09:12 AM
  4. Burger King's official app now works in the UK and Ireland
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 11-07-2014, 08:30 AM
  5. Replies: 1
    Last Post: 11-07-2014, 07:53 AM
LINK TO POST COPIED TO CLIPBOARD