1. iMore Question's Avatar
    I can go into sounds and change the text tones and I can hear the sounds but not when I get an actual notification. I have vibrate on and the phone does vibrate and the notification does appear as a alert.
    11-03-2014 07:38 AM
  2. Just_Me_D's Avatar
    Try going to Settings - Notifications - Messages and make sure that "Allow Notifications" is enabled, make sure that the correct alert tone is set next to "Notification Sound" and then scroll down to make sure that a checkmark is next to "Show Alerts from Everyone". Finally, make sure the mute switch isn't enabled on the side of the device and the "Do Not Disturb" feature isn't enabled.
    11-03-2014 09:43 AM
  3. Dave Nieberding's Avatar
    I have verified Settings - Notifications - Message - Allow Notifications is enabled. If I select a "Notification Sound", I can hear that tone. I have verified there is a check mark next to "Show Alerts from Everyone". The "Do Not DIsturb" is not enabled. I don't get a vibration if "Do Not Disturb" is enable. Ahhhhh the "Mute Switch" located on the side of the phone was set to "Mute". That resolved the problem. I have an OtterBox and didn't see this setting until I removed the Otter Box
    11-03-2014 10:10 AM

Similar Threads

  1. Boto the Pink Dolphin
    By bdavid186 in forum iPad Apps & Games
    Replies: 3
    Last Post: 12-02-2014, 06:18 AM
  2. Replies: 1
    Last Post: 11-03-2014, 11:14 AM
  3. How can we use 2 SIM cards on one iPhone 5 or 6?
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 11-03-2014, 09:44 AM
  4. Replies: 1
    Last Post: 11-03-2014, 07:28 AM
  5. Call of Duty Advanced Warfare companion app now available
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 11-03-2014, 06:22 AM
LINK TO POST COPIED TO CLIPBOARD