1. macbaydn's Avatar
    When I Facetime on my iPad 4 with iOS8.1 after about 30 seconds the video connection is lost. I can still hear the other person and they can still hear and see me.
    This only happens when I make an outgoing FT call. It all works fine when I receive a FT call.
    It always worked okay before ios8.0 but since iOS8 and its updates the FT has had this issue.
    It's the same regardless of what wifi network I'm on.
    Can anyone help?
    Thank you
    11-02-2014 10:31 PM
  2. Just_Me_D's Avatar
    If you updated OTA, try going to Settings - General - Reset and then select "Reset All Settings" to see if the problem get fixed.
    11-04-2014 02:33 PM
  3. macbaydn's Avatar
    Hi,
    Thank you for your suggestion.
    I did a 'Reset all settings' but it did not resolve the issue.
    The video link only lasted about 20 seconds today.
    11-08-2014 06:32 AM

Similar Threads

  1. Trade 16GB white wi-fi iPad Air for AT&T or unlocked iPhone 5S
    By pappy53 in forum Marketplace Archive
    Replies: 12
    Last Post: 11-15-2014, 04:43 AM
  2. Will Apple Say Goodbye To The iPad mini In Favor Of The 12.2" iPad Pro?
    By Ledsteplin in forum General Apple News & Discussion
    Replies: 7
    Last Post: 11-09-2014, 10:44 AM
  3. Replies: 2
    Last Post: 11-04-2014, 05:55 PM
  4. Why did my emails stop coming to my iPhone?
    By iMore Question in forum Ask a Question
    Replies: 2
    Last Post: 11-04-2014, 01:53 PM
  5. Replies: 1
    Last Post: 11-04-2014, 01:43 PM
LINK TO POST COPIED TO CLIPBOARD