1. iMore Question's Avatar
    My callers always complain about a bad echo when I use the calling feature via my Imac. I'm using a iphone 6+ with Sprint and a 2013 Imac.

    Does anyone else have this problem?

    Thanks!
    10-24-2014 04:46 PM
  2. HankAZ's Avatar
    My callers always complain about a bad echo when I use the calling feature via my Imac. I'm using a iphone 6+ with Sprint and a 2013 Imac.

    Does anyone else have this problem?

    Thanks!
    No problems for me. AT&T here, iPhone 6 Plus and retina MBP.
    10-24-2014 05:21 PM
  3. bamf-hacker's Avatar
    Nothing here. AT&T iP6 and iP6 Plus, Retina MBP
    10-24-2014 05:57 PM
  4. ppanah's Avatar
    I have this issue and it seems to be an issue with the imac only so far - I'm not sure if its because the mic is placed high up on the monitor. because when going closer to the mic its better on the receivers end but still echoes. this needs to be fixed :<
    03-13-2015 07:59 AM
  5. Blackcash's Avatar
    I'm using an iMac and iPhone 6. I haven't had anyone complain about an echo.
    03-13-2015 09:54 AM

Similar Threads

  1. Your favourite games for the iphone 6 plus?
    By Rossi Wilkes in forum iPhone 6 Plus
    Replies: 33
    Last Post: 03-18-2015, 11:50 AM
  2. Replies: 5
    Last Post: 11-01-2014, 11:42 PM
  3. Service issues with verizon iPhone 6?
    By Premium1 in forum iPhone 6
    Replies: 5
    Last Post: 10-25-2014, 06:34 PM
  4. Yosemite & Aperture
    By Jerry_ in forum Ask a Question
    Replies: 3
    Last Post: 10-25-2014, 08:47 AM
  5. Alphabet soup when using recovery program
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 10-24-2014, 02:19 PM
LINK TO POST COPIED TO CLIPBOARD