1. iMore Question's Avatar
    how do I stop American holidays appearing on my calendar. In settings I do not have holidays showing under calendars
    10-23-2014 06:25 AM
  2. phreddyl's Avatar
    apple adds this- you can get it to not show by going into the calendar app- clicking calendars and then unchecking the us calendars
    10-23-2014 08:56 AM
  3. mikeo007's Avatar
    If you don't want to see the holidays, do as suggested above.
    If you want to see your LOCAL holidays instead of US holidays, change your Region (Settings -> General -> Language and Region) to something other than United States.
    10-23-2014 12:10 PM

Similar Threads

  1. Constantine (TV Show)...
    By SeanHRCC in forum TV & Movies
    Replies: 17
    Last Post: 02-18-2015, 11:59 PM
  2. New iPads showing as available in US Apple stores
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 10-22-2014, 05:40 PM
  3. Why doesn't Passbook show the plus for me to add a card?
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 10-22-2014, 12:25 PM
  4. Replies: 2
    Last Post: 10-22-2014, 07:36 AM
  5. Why does messenging show number and message?
    By iMore Question in forum Ask a Question
    Replies: 2
    Last Post: 10-21-2014, 04:45 PM
LINK TO POST COPIED TO CLIPBOARD