1. iMore Question's Avatar
    I have a 5s with the ios 8.0.2 update, but in my imessage the microphone icon is not next to the text line that will allow me to send voice texts, what do I do?
    10-16-2014 05:36 PM
  2. Just_Me_D's Avatar
    1. What country are you from?
    2. Have you tried rebooting the device or signing out of iMessage and then signing back in?
    10-16-2014 05:48 PM
  3. bamf-hacker's Avatar
    Are you using an alternative keyboard? If so go back to the Apple stock keyboard and the option should be there.

    Cant remember if the Enable Dictation option was added to 8.0.2 or 8.1 so also look at settings > general > keyboards then at the bottom is the option for Enable Dictation. If it is not there then it will be on Monday after 8.1
    Just_Me_D likes this.
    10-16-2014 05:52 PM
  4. RescueEMT911's Avatar
    Try turning Siri 'on' .. When I would turn siri off in settings you loose the microphone on the keyboard
    10-16-2014 05:55 PM

Similar Threads

  1. Replies: 78
    Last Post: 05-05-2015, 12:45 AM
  2. Replies: 1
    Last Post: 10-16-2014, 05:33 PM
  3. Hands-on with the brand new 5K Retina iMac
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 10-16-2014, 05:12 PM
  4. Hands-on with the iPad Air 2
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 10-16-2014, 04:51 PM
  5. Avenged Sevenfold release mobile game "Hail to the King: Deathbat"
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 10-16-2014, 04:51 PM
LINK TO POST COPIED TO CLIPBOARD