1. iMore Question's Avatar
    Siri is saying "I can't take any requests right now". Also my voice to text isn't working and I tried to send a photo and it didn't go through as an e-mail. Have I turned something off by accident or is this part of the 8 upgrade problem?
    10-13-2014 08:52 PM
  2. Spencerdl's Avatar
    No this isn't part of a iOS 8 problem. Have you tried a device reset? Hold the on/off and home button simultaneously until the Apple screen appears, then release and allow the device to restart.
    10-13-2014 09:29 PM
  3. Just_Me_D's Avatar
    There could be network related problems in your area.
    10-13-2014 09:40 PM
  4. iamtim's Avatar
    Yeah, it's probably network issues.
    10-13-2014 10:14 PM
  5. isen's Avatar
    Siri (typically) doesn't take requests when you don't have a network connection.
    10-13-2014 10:58 PM
  6. Larry Cook1's Avatar
    Have you turned Siri on in settings? Sounds simple but it happens.
    10-14-2014 09:00 AM
  7. AgentHeracles's Avatar
    Did you forget something like a birthday or anniversary? Some people will not like that and give you the silent treatment.
    10-14-2014 09:12 AM

Similar Threads

  1. Replies: 9
    Last Post: 10-17-2014, 02:05 AM
  2. Replies: 18
    Last Post: 10-14-2014, 07:16 PM
  3. Replies: 1
    Last Post: 10-13-2014, 08:17 PM
  4. Why won't my phone ring on incoming calls?
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 10-13-2014, 06:00 PM
  5. Replies: 2
    Last Post: 10-13-2014, 05:46 PM