1. iMore Question's Avatar
    Recently my iPad mini has been alerting me to phone calls and can be used to receive calls. It is a wi-fi only mini. What has changed. It does not have the ability to make a call only to receive one.
    10-04-2014 05:58 AM
  2. FFR's Avatar
    You can switch it off on the mini under settings > FaceTime > iphone cellular calls.
    10-04-2014 06:22 AM
  3. HankAZ's Avatar
    Wait, you iPad Mini answers your phone calls? Or do you mean that it "rings" when your iPhone does?

    As FFR said, you can make it stop ringing by changing Settings > FaceTine > iPhone Cellular Calls to [OFF].

    If it’s truly answering the calls on it’s own, see a priest. It needs an exorcism.
    kch50428 likes this.
    10-04-2014 10:28 AM

Similar Threads

  1. Tugged my beard
    By ghostface147 in forum iPhone 6
    Replies: 11
    Last Post: 10-07-2014, 05:35 AM
  2. How come on the phone i hear them but they cant hear me?
    By iMore Question in forum Ask a Question
    Replies: 4
    Last Post: 10-05-2014, 07:40 AM
  3. Replies: 3
    Last Post: 10-04-2014, 10:20 PM
  4. How can I recover my restrictions passcode?
    By iMore Question in forum Ask a Question
    Replies: 4
    Last Post: 10-04-2014, 01:36 PM
  5. iMore show 424: Your iOS 8 & iPhone 6 questions answered!
    By iMore.com in forum iMore.com News Discussion
    Replies: 1
    Last Post: 10-04-2014, 02:15 AM