1. iMore Question's Avatar
    I have a network locked phone which my uncle sent my from foriegn. I previously updated it to iOS 7.0.4 and activated it using Hactivate tool because I did not have the network SIM. I used it for 6 months normally. Then I JailBroke my iPhone using evasi0n 7. It again worked normly for 2 months. But it curropted some of iOS applications including Mail, Safari, etc. I tried to restore it to iOS 7.0.4 but Apple didn't allow me. So I made a backup and restored to latest iOS 7.1.2 for iPhone 4. It was sucessful but again activation through SIM needed.

    I used similar Hactivate tool again. But it stuck and sucked!!

    Now I am holding a iPhone 4 which:

    1. Restarts, stucts on Apple logo and again restarts and so on until it has some battery.

    2. PC does not detect it.

    3. And it does not turn on or turn off on my will.

    4. Holding Power and Home button does nothing.

    Any solution??
    10-03-2014 06:47 AM
  2. kataran's Avatar
    It appears you painted yourself into a corner.

    IMore policy statement

    Illegal Activities - Do not post, sell, link, discuss, or request warez, serials, ROMs, UDID's or illegal copies of intellectual property of others. Discussions regarding hardware or software modifications designed to steal service, such as ESN cloning & phone programming modifications are also forbidden in the forums. Discussion regarding stolen devices is not permitted.*
    10-03-2014 07:51 AM

Similar Threads

  1. iPhone 6 Plus - Loose/wriggly Volume + Power buttons
    By Jake Ganymede in forum iPhone 6 Plus
    Replies: 8
    Last Post: 10-17-2014, 10:48 PM
  2. Replies: 2
    Last Post: 10-03-2014, 09:10 PM
  3. Why is my iPhone backup always failing?
    By iMore Question in forum Ask a Question
    Replies: 2
    Last Post: 10-03-2014, 07:10 AM
  4. Replies: 1
    Last Post: 10-03-2014, 06:36 AM
  5. Replies: 1
    Last Post: 10-03-2014, 06:30 AM