1. iMore Question's Avatar
    The phone rings but I cannot slide to answer. When an icon appears it does not activate when I touch it Is there anything I can do to correct. I have tried rebooting This does not work
    10-01-2014 02:11 PM
  2. reeneebob's Avatar
    You should try a DFU restore. Follow the steps here:

    https://discussions.apple.com/thread/5269891

    If this doesn't resolve the issue, it will be a repair issue at that point. Good luck!
    10-01-2014 02:28 PM
  3. jttmckee's Avatar
    A simpler approach has worked when I've had this: press home and power at the same time and hold down until the phone resets. You might need to press power again if nothing happens. No need to connect to iTunes etc.
    08-08-2015 09:55 AM
  4. JosephAGunn's Avatar
    Thanks jttmckee, just had the same prob happen to me and your solution worked to a charm! Good looking out man!
    10-12-2015 05:04 PM

Similar Threads

  1. My iPad air will not load iOS 8, pad just freezes, any ideas?
    By iMore Question in forum Ask a Question
    Replies: 2
    Last Post: 08-08-2015, 09:55 AM
  2. How do i transfer my AT&T iPhone 5 to VZW?
    By iMore Question in forum Ask a Question
    Replies: 7
    Last Post: 10-02-2014, 09:05 AM
  3. Why is my iphone5 still saying downloading ios 8.0.2 after 4 days?
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 10-01-2014, 01:46 PM
  4. Replies: 1
    Last Post: 10-01-2014, 01:38 PM
  5. Replies: 0
    Last Post: 10-01-2014, 12:40 PM
LINK TO POST COPIED TO CLIPBOARD