1. Unregistered's Avatar
    I fid an ios 8 upgrade on my 5s iphone and now youtube dies not have sound when opened in facebook app. I tried restarting, checkibg if sound is mute.
    09-21-2014 11:36 AM
  2. Just_Me_D's Avatar
    Is it possible that both may need updating to work properly with iOS 8? I don't use Facebook or its app so I don't know if it dies or not.
    09-21-2014 08:10 PM
  3. dittyk84's Avatar
    I am having the same problem with the new iPhone 6 which everything is updated on. I try to play any video within the Facebook app and there is no sound. Volume is at max and sound works everywhere else. I have tried to uninstall and reinstall but it didn't work. Any suggestions?
    09-22-2014 11:22 PM
  4. Peligro911's Avatar
    I am having the same problem with the new iPhone 6 which everything is updated on. I try to play any video within the Facebook app and there is no sound. Volume is at max and sound works everywhere else. I have tried to uninstall and reinstall but it didn't work. Any suggestions?
    If vibrate is on it won't work having same issue on 5s I have to flip vib off then fast forward or rewind video to get sound to work


    Sent from my iPhone using Tapatalk
    09-23-2014 04:27 AM
  5. zimbodeux's Avatar
    Turn your phone off Silent Mode (the physical switch). Worked for me.
    10-24-2014 03:13 PM
  6. punimitsu's Avatar
    Thx! That worked for me! Has been frustrating me for ages!
    Weirdly, same link played with sound via safari... But not through fb while the ringer mute switch was on... Must be a problem with the fb app....
    Thanks again!!!
    11-07-2014 04:50 AM
  7. eninny's Avatar
    Thanks, Peligro911, that did it!!!
    11-18-2014 10:59 AM
  8. Ashley Nicole7's Avatar
    I have an iPhone 6. It worked fine for a while then I've been having random issues with it. First problem I had was Instagram volume like I would try to play a video someone uploaded on Instagram and it worked fine for a few seconds and would stop. So I decided to refresh the page and try the video again. The screen turned blue and then reset my phone. That problem doesn't seem to be an issue anymore. Now it's the same thing with Facebook the volume will work fine while playing a video from a show preview for an upcoming episode then the sound drops for a couple seconds then it plays normally. I reset my phone and no help. I haven't dropped or spilled anything on my phone and I only got it back in December. What's going on?
    02-15-2015 03:18 AM
  9. Laurence Walker's Avatar
    I've just fixed this problem on my GFs iPhone by simply turn her phone off silent mode! Simply flicking the little switch, positioned on the top left side of your phone, forward. 😊 "Simples"
    05-30-2015 10:04 AM
  10. Laurence Walker's Avatar
    I've just fixed this problem on my GFs iPhone by simply turn her phone off silent mode. Simply flick the switch, located on the top left side of your phone, forward. 😊 "Simples"
    05-30-2015 10:08 AM
  11. Vickie Caldwell's Avatar
    No sound on u tube through facebook
    07-29-2015 06:31 PM
  12. Shreya N Shetty's Avatar
    It's the same issue with YouTube links opened via LinkedIn as well. So, it's not just a Facebook thing.
    08-06-2015 03:38 AM

Similar Threads

  1. Messages app crashes
    By xandrik in forum iOS 8
    Replies: 4
    Last Post: 10-16-2014, 08:33 PM
  2. Going smaller after using larger
    By Eddie McGee1 in forum General Apple News & Discussion
    Replies: 7
    Last Post: 10-06-2014, 12:18 AM
  3. Downgrade iOS8; help!
    By iMore Question in forum Ask a Question
    Replies: 6
    Last Post: 09-21-2014, 04:19 PM
  4. Advice needed, buying iPhone 6 in the US
    By Nawfil Afif Nibir in forum iPhone 6
    Replies: 4
    Last Post: 09-21-2014, 09:39 AM
  5. Replies: 1
    Last Post: 09-21-2014, 08:44 AM
LINK TO POST COPIED TO CLIPBOARD