1. iMore Question's Avatar
    I have ATV hard wired into my audio system/TV. I have absolutely no problems using airplay with the ATV remote or the 3rd party universal remote that I have set up with my system.

    My music library is very large and the ATV remote is cumbersome and frankly frustrating to search for specific music. The universal remote seems to access my itunes library without a problem.

    The ipad remote has a nice visual interface and makes searching quite easy. However, when I use it to select my music, and it streams to the ATV, I am dropping the signal every 7-8 seconds and then it kicks in again.

    Any suggestions what may be the problem?

    Sharon in Vancouver
    09-20-2014 06:55 PM
  2. zerog46's Avatar
    Have you tried restarting both the Apple TV and the iPad? Hold in both buttons until the Apple logo comes up, in the TV General settings restart.
    09-20-2014 06:56 PM
  3. Sharon Townsend's Avatar
    Have you tried restarting both the Apple TV and the iPad? Hold in both buttons until the Apple logo comes up, in the TV General settings restart.
    I have tried the reboot routine, even physically unplugged the ATV to reset it. no change.
    09-20-2014 07:06 PM
  4. Sharon Townsend's Avatar
    will try that! any particular order to reboot?
    09-20-2014 07:12 PM
  5. Sharon Townsend's Avatar
    unfortunately, no luck with the double reboot. The ipad airplays youtube with no problems. Just does not like my PC itunes library.
    09-20-2014 07:25 PM
  6. zerog46's Avatar
    Give me a few I just updated my iPad and I'll give it a try and see if there are any issues.
    09-20-2014 07:49 PM
  7. Sharon Townsend's Avatar
    I did not do an update, not sure I have enough room! this is a ongoing problem for me.
    09-20-2014 08:00 PM

Similar Threads

  1. Wifi problems with my iPhone 6
    By SciTeach3 in forum iPhone 6
    Replies: 11
    Last Post: 06-21-2015, 06:28 PM
  2. Cydia will not update with Nielsen mobile proxy
    By ae6dx in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 2
    Last Post: 09-22-2014, 09:42 AM
  3. Replies: 1
    Last Post: 09-21-2014, 02:15 AM
  4. iPhone 6 having problems streaming in wifi
    By SciTeach3 in forum Ask a Question
    Replies: 1
    Last Post: 09-20-2014, 05:44 PM
  5. iMessage problem
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 09-20-2014, 04:10 PM
LINK TO POST COPIED TO CLIPBOARD