1. iMore Question's Avatar
    Hi,

    I attempted to jailbreak my iphone with evasi0n when they first released the ios 7 jailbreak. It didn't work for me though, because I had gone to ios 7 over the air. So I then waited for a 7.1.1 jailbreak, which I used pangu for. I did this in the early stages of pangu's release. And now, for as long as recent memory serves me, my wifi connection on my phone is bad. It will always find and connect to my network, but will lose the signal within a few moments and then regain the signal. I don't believe this is a router issue because the wifi works well with my computer and other iphones in the house. This is annoying and if anyone could help, it would be greatly appreciated.
    08-31-2014 03:59 PM
  2. Just_Me_D's Avatar
    Have you tried changing the channels on your router? Have you tried resetting the network settings on your iPhone?
    09-02-2014 10:01 AM

Similar Threads

  1. Replies: 64
    Last Post: 09-10-2014, 06:45 PM
  2. Can you help me get the Barclays Online Banking App working on my jailbroken device?
    By Acidrop in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 2
    Last Post: 09-02-2014, 11:33 AM
  3. Sonos speaker update dismantles the bridge in favor of Wi-Fi connectivity
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 09-02-2014, 09:51 AM
  4. Replies: 1
    Last Post: 09-02-2014, 09:29 AM
  5. Replies: 0
    Last Post: 09-02-2014, 06:51 AM
LINK TO POST COPIED TO CLIPBOARD