1. MrMars's Avatar
    I'm in the metro Detroit area. Network connectivity has been sketchy all day. Mostly noticing 4G and rarely LTE coverage. Not sure if it's my phone or an AT&T issue. Even noticing similar WiFi connection issues. Seems strange as I just recently "restored as new" my i5.

    Sent from my iPhone using iMore Forums
    08-08-2014 01:58 PM
  2. Just_Me_D's Avatar
    Go to Settings - General - Reset and then select "Reset Network Settings" to see if things improve?
    08-08-2014 03:28 PM
  3. MrMars's Avatar
    Go to Settings - General - Reset and then select "Reset Network Settings" to see if things improve?
    Thanks I'll give that a shot. Now I'm wondering if it was my work place surroundings. I did reset while at work and still had issues. Once I left the building it seemed to get better. Who knows...I do appreciate the advice though. Was not aware that option existed.


    Sent from my iPhone using iMore Forums
    08-08-2014 06:00 PM
  4. Just_Me_D's Avatar
    Thanks I'll give that a shot. Now I'm wondering if it was my work place surroundings. I did reset while at work and still had issues. Once I left the building it seemed to get better. Who knows...I do appreciate the advice though. Was not aware that option existed.


    Sent from my iPhone using iMore Forums
    You're very welcome, and hopefully, it'll fix the problem. Keep in mind, however, that some users are having issues sending and receiving iMessages and iCloud email, therefore, if that's part of the problem you're experiencing, the problem is most likely on Apple's end.

    http://www.apple.com/support/systemstatus/
    08-08-2014 06:03 PM
  5. MrMars's Avatar
    You're very welcome, and hopefully, it'll fix the problem. Keep in mind, however, that some users are having issues sending and receiving iMessages and iCloud email, therefore, if that's part of the problem you're experiencing, the problem is most likely on Apple's end.

    http://www.apple.com/support/systemstatus/
    Ah, I did notice some iMessage issues today also. Thanks for the info.


    Sent from my iPhone using iMore Forums
    Just_Me_D likes this.
    08-08-2014 06:13 PM

Similar Threads

  1. Issues with password lock
    By MB64 in forum General Apple News & Discussion
    Replies: 14
    Last Post: 10-28-2014, 01:24 PM
  2. My iPhone 5s will not connect to my computer
    By iMore Question in forum Ask a Question
    Replies: 12
    Last Post: 09-24-2014, 07:49 PM
  3. Replies: 2
    Last Post: 08-08-2014, 07:59 AM
  4. Pangu issue! cydia opens in small window
    By Unregistered in forum Ask a Question
    Replies: 1
    Last Post: 08-08-2014, 07:40 AM
  5. Replies: 21
    Last Post: 08-07-2014, 05:12 PM
LINK TO POST COPIED TO CLIPBOARD