1. Craig j Last's Avatar
    My Alert sound keeps beeping non stop at times , especially when i,am not on line but just checking mail. I tested by changing Alert sounds and the beeping changes .
    We just moved house and the Mac is working fine but a little slower .
    It seems to be more active when left on mail and just leave the system on without touching , then it starts non stop !! drives me crazy .
    Please help

    Craig J
    07-17-2014 05:08 AM
  2. linsiris's Avatar
    Hi Craig, welcome to iMore

    To help with your issue just go to "system preferences" --> notifications and check the list of apps that have access to it and the ones with sound and banner turned on. If you don't know which is the one with the beeping, turn them ALL off and just enable one by one or just leave on the ones you really need/use. I went through a similar "issue" recently and it was just an app that kept updating and "notifying me".

    Hope that helps, have a nice day
    07-18-2014 01:29 PM

Similar Threads

  1. Replies: 2
    Last Post: 08-26-2014, 09:05 AM
  2. Replies: 4
    Last Post: 07-23-2014, 12:52 AM
  3. Which iOs does your iphone 5 run?
    By naughtyboi in forum iPhone 5
    Replies: 10
    Last Post: 07-19-2014, 07:04 PM
  4. Replies: 1
    Last Post: 07-16-2014, 10:37 PM
  5. Replies: 1
    Last Post: 07-16-2014, 08:26 PM