1. iMore Question's Avatar
    I am trying to downgrade my firmware from ios 6.1.6 because no jailbreak is available for that version. I download the correct IPSW for ios 6.0 and tried to install it and for some reason when it is verifying from apple it turns it off and it disconnects and is unable to complete the process. I also tried the IPSW for 6.1.3 and it is an "unsupported build". please help me!
    07-07-2014 11:44 PM
  2. Beyond Fire's Avatar
    Apple is no longer signing iOS6 so you won't be able to downgrade to it.
    07-08-2014 01:14 AM

Similar Threads

  1. How to enable automatic downloads for Newsstand subscriptions
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 07-07-2014, 10:00 PM
LINK TO POST COPIED TO CLIPBOARD