1. iMore Question's Avatar
    hello, I recently jailbroken my iphone 4s ios 7.1.1 with pangu and I did not loved the jailbreak so I tried to to erase all the documents and data from the iphone setting. But it did not got erased and I tried to erase all the data through icloud.com/findmyiphone , and i kept the iphone in the lost mode through icloud. instead of being erased it stucked on the loading sign for too long time and i pressed the on/off button and menu button to switch off it. while i turn on my iphone it turns on, but after 10 seconds or so it again tries to erase all the data and gets stucks showing the loading sign. i have my iphone with me and it is not lost and it very much frustrating me, please prveide me the solution of this problem
    07-02-2014 08:51 AM
  2. Just_Me_D's Avatar
    Put the iPhone in DFU mode, connect it to iTunes, and then select to restore it. [WARN]You will lose your jailbreak and iOS 7.1.2 will be installed on your device.[/WARN] If that is not what you want, then disregard this post and wait for a better response.
    07-02-2014 09:29 AM
  3. mcrkid87's Avatar
    i have the same problem , but cant get my iPhone into dfu mode because the home button doesn't work .
    11-18-2014 07:49 PM

Similar Threads

  1. Replies: 2
    Last Post: 08-21-2014, 04:51 AM
  2. How to delete a city from iPhone Weather app?
    By iMore Question in forum Ask a Question
    Replies: 3
    Last Post: 07-02-2014, 09:23 AM
  3. Upcoming documentary puts spotlight on iOS apps and their developers
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 07-02-2014, 09:10 AM
  4. Replies: 0
    Last Post: 07-02-2014, 08:00 AM
  5. Latest Vine update lets you see how many times videos have looped
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 07-02-2014, 06:30 AM
LINK TO POST COPIED TO CLIPBOARD