1. nmacmil's Avatar
    Hello All,

    I apologize if this question was posted before.

    I have a large number of contacts that I have both a home and work address for but only part of one of the address shows up. On the contacts app in my MacBook I can see both addresses but on the iPhone and iPad I'm only seeing part of one of the addresses and I can't select one to get a map view.

    Has anyone else had a similar issue and know how to fix it? The last time I looked at a contact that had multiple addresses was about 3 weeks ago, all addresses were visible and I have the latest updates.
    06-27-2014 12:58 AM
  2. qbnkelt's Avatar
    Hello All,

    I apologize if this question was posted before.

    I have a large number of contacts that I have both a home and work address for but only part of one of the address shows up. On the contacts app in my MacBook I can see both addresses but on the iPhone and iPad I'm only seeing part of one of the addresses and I can't select one to get a map view.

    Has anyone else had a similar issue and know how to fix it? The last time I looked at a contact that had multiple addresses was about 3 weeks ago, all addresses were visible and I have the latest updates.
    Which OS are you on for your Mac? Are you backing up to one of these, and if do which one?

    Time Machine - Learn how to backup your Mac using Time Machine.
    Time Capsule - Learn more about backing up your data using Time Capsule.
    iCloud - Use iCloud to backup your music, photos, calendars, etc.
    06-27-2014 06:11 AM
  3. nmacmil's Avatar
    I have the latest updates for Mac OS 10.9 and backup to iCloud. I haven't changed the way I do anything for a few months so I know it's not the way I'm doing something. I just find it weird that it made that change in iOS without making a settings change.


    Sent from my iPhone using iMore Forums
    06-27-2014 03:44 PM
  4. Ledsteplin's Avatar
    Have you tried deleting the addresses from the iPhone and iPad, then entering them back in manually?


    Sent from from my iPhone 5
    06-27-2014 05:35 PM
  5. nmacmil's Avatar
    Yup, tried that as well. I'm going to wipe my phone and start from scratch see if that fixes the issue.


    Sent from my iPhone using iMore Forums
    06-27-2014 09:06 PM
  6. nmacmil's Avatar
    The wipe seemed to fix the issue. Everything is working as it should be.


    Sent from my iPhone using iMore Forums
    06-28-2014 02:41 AM
  7. qbnkelt's Avatar
    Wow that was odd. I couldn't find anything like that anywhere.
    Thank you for the update.


    Sent from my GORGEOUS, AWESOME Gold 64G iPhone 5s via Tapatalk
    06-28-2014 06:03 AM

Similar Threads

  1. Double photos in iMore.com posts?
    By Trees in forum Site Feedback & Help
    Replies: 2
    Last Post: 06-27-2014, 09:42 AM
  2. xScope 4 now available in the Mac App Store, 50% off for a limited time
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 06-26-2014, 09:10 PM
  3. Replies: 1
    Last Post: 06-26-2014, 05:25 PM
  4. Are You In The Need Of An iPod Touch? Now Is The Time?
    By Jaguarr40 in forum iPod & iPod Touch
    Replies: 2
    Last Post: 06-26-2014, 02:25 PM
  5. Replies: 1
    Last Post: 06-26-2014, 09:25 AM
LINK TO POST COPIED TO CLIPBOARD