1. iMore Question's Avatar
    I used to be able to watch videos from various websites (i.e. CNN) but now when the video comes up I get the 'play button' in the middle of the screen but there is a line thru it which will not allow me to view the video. If I am connected to a WiFi network, it works fine.
    06-25-2014 11:11 AM
  2. AgentHeracles's Avatar
    First of: how is your LTE signal? Secondly - have you changed any settings where it would limit video playback to Wi-Fi?
    06-25-2014 11:14 AM
  3. skooter68's Avatar
    LTE signal is strong. 5 bars. I have not changed any settings. What is strange is some websites I can watch videos, but try watching any video from CNN and I get the play button with a line thru it.
    06-25-2014 11:22 AM
  4. AgentHeracles's Avatar
    The reason you are having trouble is because they use Flash on their website. You can download their free app or a browser that is flash-capable.
    06-25-2014 11:23 AM
  5. Elizabeth2's Avatar
    Puffin is a great browser to use to watch your news clips etc that need flash to operate
    You can find it in the App Store
    06-25-2014 01:34 PM

Similar Threads

  1. Wifi wonky in South Korea (ATT American iPhone 5s)
    By sdge007 in forum Ask a Question
    Replies: 3
    Last Post: 06-29-2014, 03:32 AM
  2. Apple 5S not getting incomming calls after activating internet
    By iMore Question in forum Ask a Question
    Replies: 2
    Last Post: 06-25-2014, 11:08 AM
  3. Deal of the Day: Seidio DILEX Case (with kickstand) for iPhone 5/5S
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 06-25-2014, 09:40 AM
  4. Replies: 0
    Last Post: 06-25-2014, 07:20 AM
LINK TO POST COPIED TO CLIPBOARD