1. iMore Question's Avatar
    Hi,
    I'm editing a music video on my iPhone 5, using iMovie. I've been very careful to painstakingly sync any hand clapping and to the beats in the music, as well as the even more delicate lip syncing to the song's lyrics. When I play the video in the timeline, it's absolutely perfect. Then I save it to the camera roll and transfer it to my computer and all of a sudden the syncing is out. Not hugely, and not in all the clips just a few at the end.
    It's HD 1080p, just over 500mb, and I haven't changed it from .mov. I've opened it with VLC on two laptops and it's been out, as well on my TV. It's very frustrating and I'd really appreciate any insight.
    Cheers.
    06-19-2014 04:03 PM
  2. Just_Me_D's Avatar
    Hopefully, the video link found via a web search will help you.

    06-20-2014 07:07 AM
  3. marknathangordon's Avatar
    Hi,
    Thanks for that. I found that same video too, but I think my problem is a little different. The audio on my video clips has been muted, and they are synched to a song that plays over the video. The song matches perfectly on the phone, but once it's saved to my computer, it's out. I'll try this anyway and see what happens.
    Thanks again.
    06-23-2014 07:36 AM

Similar Threads

  1. We don't know how to build a sub-$500 computer that is not a piece of junk
    By BBFunGuy in forum General Apple News & Discussion
    Replies: 34
    Last Post: 06-23-2014, 12:49 PM
  2. 2048 Multi - free on App Store
    By prashantyashpal in forum iPhone Apps & Games
    Replies: 4
    Last Post: 06-20-2014, 10:10 AM
LINK TO POST COPIED TO CLIPBOARD