1. iMore Question's Avatar
    I can't add anything to my ipod or even take a picture because it keeps telling i have 0 Bytes free. I've deleted countless things, tried resetting my ipod, syncing it to itunes, and even having it off for a while and nothing seems to work. Its been stuck like this for around a month now. I've tried to google this issue and got very mixed answers. I tried to ask on other sites and they told me to do a complete reinstall and since my ipod is jailbroken i don't think i wanna do that.

    I'm real frustrated, I'm hoping there would be just a simple way to get my ipod to recognize that i actually have plenty of room. I had this problem once before and it somehow fixed it self so I know that a complete reinstall can't be the only fix.
    05-31-2014 04:09 PM
  2. iOS Gravity's Avatar
    If its an iPod Touch 4th Generation or older, you should do a restore and jailbreak it again. You should try Semi Restore and iLex RAT if you have the 5th Generation iPod Touch.
    05-31-2014 05:16 PM

Similar Threads

  1. Replies: 4
    Last Post: 09-21-2014, 02:05 PM
  2. Which GB space should I decide on?
    By iMore Question in forum Ask a Question
    Replies: 19
    Last Post: 06-01-2014, 08:58 PM
  3. Any ideas on a decent Exchange email app - Free or Paid?
    By ivantwilliams in forum iPhone Apps & Games
    Replies: 7
    Last Post: 06-01-2014, 12:54 AM
  4. Katie Cotton wraps up her time at Apple
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 05-30-2014, 08:10 PM
LINK TO POST COPIED TO CLIPBOARD