1. iMore Question's Avatar
    Been online and have confirmed both devices set correctly. Still my iMessages sent from iPhone have not shown up on my ipad for couple months.
    05-20-2014 02:51 PM
  2. BreakingKayfabe's Avatar
    Go into your settings-messages-send a receive on the iPad and make sure it is set to whatever your iPhone is set to send and receive address is. Your phone number or your email address you have set to it. If it happens to be your phone number and it's not showing up as an option on your iPad, sign out of your Apple ID on the same screen and then sign back in. You should see the phone number come out as an option now
    05-20-2014 02:54 PM
  3. Just_Me_D's Avatar
    When you say that both device are set correctly, are you saying that both devices are setup with the same iCloud account? Yes, I am asking for a reason. Make sure that the send & receive option in the iMessage settings is the same on both devices.
    05-20-2014 02:55 PM
  4. John Yester's Avatar
    Make sure both device have phone # or email added.


    I use Phone # only on all devices... This eliminates confusion which is caused with using both email and Phone # .... Quite often it creates two separate messages.
    05-20-2014 04:07 PM

Similar Threads

  1. Verizon XLTE and iPhone 5s and iPad Air
    By KingBuick in forum Verizon
    Replies: 11
    Last Post: 10-24-2014, 03:03 AM
  2. Why do my pictures keep failing to send?
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 05-20-2014, 02:52 PM
  3. Take your Mac Pro on the go with the WaterField Go Case
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 05-20-2014, 02:50 PM
  4. Replies: 1
    Last Post: 05-20-2014, 02:36 PM
  5. Verizon to flip the switch on nationwide HD Voice VoLTE in a few months
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 05-20-2014, 01:50 PM
LINK TO POST COPIED TO CLIPBOARD