1. iMore Question's Avatar
    Ios Version: 7.0.4 (evasion ios7 jb)
    Carrier: AT&T
    Device: Iphone 4s (MC921LL/A)

    So this has been happening ever since the evasion ios7 jb i installed.

    Basically the problem is that the mail app crashes whenever i open it. Instantly.
    I've tried to find the circumstances under which it happens and all i've been able to come up with is that it's a problem with any sort of mail account being attatched to the iphone.
    if no account is attached i get the splash screen letting me attach one. So far the different accounts i've tried are Outlook, Gmail and ICloud. No luck.

    I'm really not willing to lose my jailbreak but i think i've been patient enough in dealing with this problem so i did a lengthy search on the different ways i could restore without having to update to the newest Ios. I Finally found semi-restore and gave it a whirl, but once again no luck. Problem persists without any cydia apps installed or settings set, and i'll admit, my only goal right now is to find the problem and manually get rid of it, even if i have to go rooting around in the filesystem.

    So would anyone here be able to give me ANY leads whatsoever? Has anyone else been experiencing this problem? Any help would be greatly appreciated since i couldnt seem to find anyone else in the same boat in the forums.

    P.S: I just remembered another problem i had a while back related to AppSync and afc2add that caused the mail, calculator, and safari to crash. As far as i can tell this problem is unrelated.

    P.P.S: I really doubt this is related but some other bugs i've been having since IOS7 are the spotlight bar closing after a few seconds of opening, and apps closing due to memory overload being more common. Could this whole problem be related to evasion?
    05-04-2014 07:03 PM
  2. Jaguarr40's Avatar
    You would be best to go to iTunes and set your phone back up as new getting rid of everything that had to do with the JB and set up as new you should be able to,set up your email acct over again and be back in order.
    05-04-2014 07:22 PM
  3. Yokonzo Cekki's Avatar
    OP again, i would but for two problems, any form of restoring that i know of also forces an update. Also last time i tried to update i had a few specific problems that actually wouldnt allow me to restore at all *cant quite remember what the error message was i think i repressed it*
    05-04-2014 07:36 PM
  4. Jaguarr40's Avatar
    All you can do is try again and hope it works and yes you will installing IOS 7.1.1. That is your only option. At least give it a try.
    05-04-2014 07:38 PM
  5. Yokonzo Cekki's Avatar
    Alright i'll give the restore a go and i'll post again in a while
    05-04-2014 08:27 PM
  6. rdiddy_25's Avatar
    Use iLex-Rat to restore your device and preserve you jailbreak and current iOS. And this time DONT install Appsync. Piracy doesn't pay and hence your issue and crashes.
    Jaguarr40 likes this.
    05-04-2014 08:29 PM
  7. Yokonzo Cekki's Avatar
    As i said before Appsync is unrelated, i've confirmed this.
    Actually once before i used ilex-rat, it didnt actually give me the amount of *restoration* i needed if that makes sense so i used semi-restore, both times the error was unresolved.
    Also Jaguar i tried the restore as you suggested, and that pesky little error came back. 3014 could not restore phone. Actually right now i'm in what appears to be a restore loop (progress bar frozen under the apple logo) Does anyone have any other suggestions? I'll admit, i'm running out of ideas unless anyone knows a good way to completely clear mail's Cache and settings?
    05-04-2014 09:29 PM
  8. rdiddy_25's Avatar
    Place device in DFU mode and restore as new thru iTunes. Problem solved.
    05-04-2014 10:19 PM
  9. Yokonzo Cekki's Avatar
    Alright, the restore worked, i tried dfu mode at first but it ended up working the second time around in restore mode. Weird.
    Anyways im getting into the mail app alright now, thanks both of you guys
    05-04-2014 10:37 PM
  10. Just_Me_D's Avatar
    Alright, the restore worked, i tried dfu mode at first but it ended up working the second time around in restore mode. Weird.
    Anyways im getting into the mail app alright now, thanks both of you guys
    Thanks for the update and we're glad you got it straightened out. Have a great day...
    05-05-2014 05:08 AM

Similar Threads

  1. I bought a phone w/the activation lock enabled. Can I bypass it?
    By iMore Question in forum Ask a Question
    Replies: 10
    Last Post: 06-15-2015, 07:59 PM
  2. Replies: 5
    Last Post: 06-15-2015, 07:12 AM
  3. Replies: 2
    Last Post: 05-04-2014, 06:29 PM
  4. What's On Your iPhone?!
    By alexislgz in forum iPhone
    Replies: 1
    Last Post: 05-04-2014, 05:17 PM
  5. Replies: 2
    Last Post: 05-04-2014, 05:06 PM
LINK TO POST COPIED TO CLIPBOARD