1. iMore Question's Avatar
    My twitter will not connect via wifi at all and attempts to connect via 3g but times out, tried un+re installing default app and installing other apps such as ubertwitter and echofon, why is this happening?

    I have an iPhone 4 16GB and recently updated to the latest iOS only yesterday.

    Any help appreciated!
    04-30-2014 08:22 AM
  2. John Yester's Avatar
    Does it work via 4G?

    Have you done a reset of the device?
    04-30-2014 08:26 AM
  3. jayirvine's Avatar
    I don't have 4G, should I try resetting the entire phone or just network settings?
    04-30-2014 09:15 AM
  4. John Yester's Avatar
    Try Networking settings first.. Much easier......


    Also have you tried clearing out what info is store under the embedded twitter account in the device settings?
    04-30-2014 09:18 AM
  5. jayirvine's Avatar
    Resetting the network settings has worked, muito obrigado!! (Thank you!!)
    John Yester likes this.
    04-30-2014 09:50 AM
  6. John Yester's Avatar
    04-30-2014 09:53 AM
  7. rayz336's Avatar
    Glad you got it working!
    04-30-2014 10:02 AM

Similar Threads

  1. Replies: 1
    Last Post: 04-30-2014, 08:19 AM
  2. please help
    By iMore Question in forum Ask a Question
    Replies: 2
    Last Post: 04-29-2014, 06:14 PM
  3. need help
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 04-29-2014, 04:39 PM
LINK TO POST COPIED TO CLIPBOARD