1. iMore Question's Avatar
    My iPhone 4S is currently on ios 6.1 and I want to upgrade to ios 7 but I want to avoid 7.1 because I want to jailbreak. every time it try in iTunes I get a 3194 error no matter what I do. I've edited my host file but still no luck, can someone please help me!!!
    04-02-2014 11:16 AM
  2. dcharleyultra's Avatar
    Apple is only signing 7.1 now, so that is the only version you can upgrade/restore to.


    Sent from my iPhone using Tapatalk
    04-02-2014 11:23 AM
  3. pr1nce's Avatar
    Sorry you can only upgrade to iOS. 7.1
    04-02-2014 11:30 AM
  4. rdiddy_25's Avatar
    Nothing we can do for you, sorry. Stay on iOS 6 or go to 7.1
    04-02-2014 11:55 AM
  5. NexusGirlX's Avatar
    The hosts file trick no longer works and you get the error message because any iOS version other than 7.1 will install on the iPhone. Apple signs only the current version. This means that iTunes phones home to get an OK on whatever iOS version you are trying to install. If it is not the current version, it gets a big fat NO and fails. It's more complicated then that but this basically explains it.
    04-02-2014 12:28 PM

Similar Threads

  1. Final Fantasy series for iOS
    By Speedygi in forum iPhone Apps & Games
    Replies: 3
    Last Post: 04-03-2014, 09:38 PM
  2. How to fix dpkg files Cydia problem
    By BISHOPSCM1000 in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 1
    Last Post: 04-03-2014, 11:20 AM
  3. Replies: 3
    Last Post: 04-02-2014, 03:56 PM
  4. Will iPhone 5c get iOS 8?
    By mtnoblexx87 in forum iPhone 5c
    Replies: 6
    Last Post: 04-02-2014, 12:03 PM
  5. What fitness apps do you want to see included in iOS8?
    By Highrisedrifter in forum Health & Fitness Corner
    Replies: 1
    Last Post: 04-02-2014, 10:14 AM
LINK TO POST COPIED TO CLIPBOARD