1. iMore Question's Avatar
    when i get missed calls it does not show up on screen of phone ,always used to but just stopped showing the missed call
    04-01-2014 10:35 AM
  2. Just_Me_D's Avatar
    Try the following:

    Go to Settings - Notification Center - Phone and make sure all of the options are enabled, specifically the "Show on Lock Screen" option.
    04-01-2014 10:42 AM

Similar Threads

  1. Has Anybody Gotten The Full Microsoft Yet For Any iDevice?
    By Jaguarr40 in forum Windows & Linux
    Replies: 2
    Last Post: 04-21-2014, 10:53 AM
  2. Do you rely on the iMore blog to get your Apple News?
    By Jaguarr40 in forum Site Feedback & Help
    Replies: 10
    Last Post: 04-06-2014, 06:59 AM
  3. How do I turn off authorization to my iPad Calendar?
    By iMore Question in forum Ask a Question
    Replies: 2
    Last Post: 04-01-2014, 09:43 AM
  4. Replies: 2
    Last Post: 04-01-2014, 09:43 AM
  5. Replies: 0
    Last Post: 04-01-2014, 09:40 AM
LINK TO POST COPIED TO CLIPBOARD