1. iMore Question's Avatar
    Hello,

    I am using redsn0w to jailbreak my iphone using 6.0 ipsw, it previously worked but since I kept restarting I tried jailbreaking it again and now it does not work.

    It keeps saying please wait... on the left side and eventually just fails and boots up to the screen where it says connect to itunes.

    Restoring it through itunes does not work as well.

    Is there something I can do?

    Thanks.
    03-27-2014 08:24 AM
  2. kch50428's Avatar
    Have you tried getting help from developer's of redsn0w?
    03-27-2014 02:10 PM

Similar Threads

  1. Replies: 32
    Last Post: 08-10-2014, 04:49 PM
  2. What Jailbreak tweaks would you like to see included in iOS8 as standard?
    By Highrisedrifter in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 10
    Last Post: 03-31-2014, 05:59 PM
  3. Looking for cheap iPhone 5C cable.
    By stalemate1 in forum Accessories
    Replies: 4
    Last Post: 03-28-2014, 12:02 AM
  4. iTunes on my iPhone
    By iMore Question in forum Ask a Question
    Replies: 3
    Last Post: 03-27-2014, 10:35 AM
  5. Readly brings its on-demand digital magazines to the UK
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 03-27-2014, 07:50 AM
LINK TO POST COPIED TO CLIPBOARD