1. iMore Question's Avatar
    Okay so, I used iREX to restore my phone, kinda like the semi restore for iOS7 and I got an error. "dpkg was interrupted, you must manually run 'dpkg -- configure -a' to correct the problem". Now here is the kicker, I don't have Mobile Terminal ( I did have it before I used iREX) and I don't have OpenSSH, so is there any way to fix this without having to completely restore to iOS 7.1? I have tried iFunBox and it says my device name is Jailed (Because I don't have OpenSSH), I have tried iExplorer and several other tools to try and fix this, please help!!!!

    Thank You in advance.
    Kinda looking for a pro to help me out.
    03-14-2014 08:54 AM
  2. Jaguarr40's Avatar
    Maybe i would suggest since we have not been able to help you - go to Apple and log into their support and see if you can get some help there along with maybe their knowledge base. Thank you.
    03-14-2014 03:46 PM
  3. acerace113's Avatar
    You can try asking here:
    http://www.reddit.com/r/jailbreak/


    Sent from my iPhone 5S or 5th gen iPod Touch using Tapatalk
    03-15-2014 08:56 AM
  4. drchaseacula's Avatar
    What exactly do you mean Jaguarr40? I mean Apple Support won't straight up help me since it's already Jailbroken (or so the icon is still there)
    03-16-2014 04:31 AM

Similar Threads

  1. Replies: 2
    Last Post: 03-14-2014, 10:25 AM
  2. Apple helping you get your selfie on with dedicated App Store category
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 03-14-2014, 07:30 AM
  3. How is t-Mobile? (Las Vegas area)
    By johnny football hero in forum T-Mobile
    Replies: 1
    Last Post: 03-14-2014, 05:19 AM
  4. I need help with iOS 7.1 email app
    By iMore Question in forum Ask a Question
    Replies: 2
    Last Post: 03-14-2014, 01:44 AM
  5. ios 7.1 download and mail crash
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 03-14-2014, 12:02 AM
LINK TO POST COPIED TO CLIPBOARD