1. RollTideFanGrl's Avatar
    I attempted to download the 7.1 last night via OTA, but received errors after 3 tries. Today I am attempting to download via Itunes/USB, but 51 minutes later it is still stating 3 hours remaining and not moving. At this point, do I remove my phone while updating or sit here and wait impatiently? LOL
    03-11-2014 12:39 PM
  2. kch50428's Avatar
    I had a similar issue with my iPhone5...wouldn't download OTA...did iTunes. My download didn't take that long...
    03-11-2014 12:42 PM
  3. Just_Me_D's Avatar
    I attempted to download the 7.1 last night via OTA, but received errors after 3 tries. Today I am attempting to download via Itunes/USB, but 51 minutes later it is still stating 3 hours remaining and not moving. At this point, do I remove my phone while updating or sit here and wait impatiently? LOL
    Are you possibly having internet speed issues. I updated OTA yesterday, but did a clean install this morning via iTunes and it took maybe 15 minutes from start to finish. If you've already backed up your device, disconnect it from iTunes, reboot your router, and your i-device and then reconnect it to iTunes. iTunes should pick up where it left off. If not, put your device in DFU mode and then select restore via iTunes.
    03-11-2014 12:45 PM
  4. RollTideFanGrl's Avatar
    Are you possibly having internet speed issues. I updated OTA yesterday, but did a clean install this morning via iTunes and it took maybe 15 minutes from start to finish. If you've already backed up your device, disconnect it from iTunes, reboot your router, and your i-device and then reconnect it to iTunes. iTunes should pick up where it left off. If not, put your device in DFU mode and then select restore via iTunes.
    Not sure what DFU mode is..I will disconnect and try turning phone off and see if that helps.



    ETA: Just turned phone off and powered back up. Now it is stating 45 minutes.

    Thank you
    Last edited by RollTideFanGrl; 03-11-2014 at 01:14 PM.
    03-11-2014 12:48 PM
  5. yaynative's Avatar
    Are you possibly having internet speed issues. I updated OTA yesterday, but did a clean install this morning via iTunes and it took maybe 15 minutes from start to finish. If you've already backed up your device, disconnect it from iTunes, reboot your router, and your i-device and then reconnect it to iTunes. iTunes should pick up where it left off. If not, put your device in DFU mode and then select restore via iTunes.
    Clean install as in lose all your settings? Did you notice any better performance?


    Sent from my iPhone using Tapatalk
    03-12-2014 08:03 PM

Similar Threads

  1. Podcast App Erased All My Podcasts
    By impaler in forum iPhone Apps & Games
    Replies: 4
    Last Post: 03-11-2014, 03:12 PM
  2. iOS 7.1 - R sim 9 pro & USSD
    By EmceeGeek in forum iOS 7.1
    Replies: 1
    Last Post: 03-11-2014, 12:42 PM
  3. iOS 7.1 makes British Siri more human, and female!
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 03-11-2014, 12:30 PM
  4. VEVO streaming iTunes Festival from SXSW the exact same way Apple is
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 03-11-2014, 11:30 AM
  5. iPhone 4 owners: Has iOS 7.1 improved performance?
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 03-11-2014, 10:40 AM
LINK TO POST COPIED TO CLIPBOARD