1. iMore Question's Avatar
    hi
    i just ran evasion7 1.0.7 jailbreak on iphone 4.ios 7.0.6
    the process appeared to work fine untill i tried to open cydia.
    it said cydia was prepping files but after it closed many of the standard icons including app stor,e cydia, maps,facetime etc had disappeared.
    i tried turning the phone off n on again to no avail.
    can anyone offer any advice
    thanks

    dave
    ireland
    03-05-2014 12:35 AM
  2. BreakingKayfabe's Avatar
    It sounds like something absolutely went wrong with the jailbreak. Your best bet is to restore your device on iTunes and just do the jailbreak over again. Hopefully you have a backup handy.
    03-05-2014 01:39 AM

Similar Threads

  1. Volume buttons not working after jailbreak
    By djg21 in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 2
    Last Post: 03-05-2014, 10:09 PM
  2. Phone arriving tomorrow. Need some help with carrier.
    By mbeattie62300 in forum iPhone 5s
    Replies: 10
    Last Post: 03-05-2014, 04:46 AM
  3. iPhone 4s Crazy battery drain please help
    By Kashan Osama in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 8
    Last Post: 03-03-2014, 09:18 PM
  4. iOS 7.0.5 SimLock and Jailbreak
    By paddy111padam in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 1
    Last Post: 03-03-2014, 08:02 PM
  5. How to quickly search Yelp with the help of Launch Center Pro
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 03-03-2014, 04:10 PM
LINK TO POST COPIED TO CLIPBOARD