1. mamun1081's Avatar
    Hi,
    Hope everyone is doing great.
    Currently I'm using iPhone 4S iOS 6.1.3 with p0sixpwn jailbroken. My mail application is not opening directly from lockscreen notification while I swipe to right. Other application opens (i.e gmail, BBC news) but when I swipe mail from lockscreen, it directly go to the homescreen instead of opening mail app. Also mail doesn't open from notification center as well, it gets blue colored when I tap it; nothing happens.
    Any Sort of help would highly be appreciated.
    02-25-2014 04:04 AM
  2. Jaguarr40's Avatar
    You might have a tweak or something in the JB preventing it that might take some investigating on your part.
    02-25-2014 08:32 AM
  3. mamun1081's Avatar
    I'm having following tweak installed on my iphone right now:

    1. Action Menu
    2. Activator
    3.AdBlocker
    4.Applocker
    5.ayra
    6.Badge Customizer
    7.Barrel
    8.Browserchooser
    9.ColorKeyboard
    10.Groupsend
    11.LowPowerBanner
    12.Mail Enhancer Pro
    13.One by one contacts and One by one safari
    14.Open notifier
    15.SDM
    16.Springtomize 2
    17.Zephyr
    18.SBSetting
    19.iFile
    20.Mobile Terminal
    21.iCleaner
    22.UDIDFaker
    23.Bytafont
    24.BatteryDoctor pro
    25.Docs
    26.Groupringer

    Sorry for the long list. I had some more tweaks installed like zeppelin, velox, winterboard, unlockfx etc. but I uninstalled them and also deleted their preferences (those resembles app name) through iFile. I have been goggling for last one week but didn't find any solution yet. Hoping to have some solution in this forum.
    02-25-2014 09:12 AM
  4. Jaguarr40's Avatar
    I am truly sorry but this will not help me at all. You have the phone and did the JB, You are going to have to follow the list until you get to the culprit or do away with the JB and go back to stock so everything works as intended. Good luck.
    02-25-2014 09:32 AM
  5. mamun1081's Avatar
    Thanks .....anyways, lemme see how much effort i can put to find the culprit.....just one query, do I have to delete all preferences through iFile after uninstalling apps.....I think only com.apple.xxxxx are preferences for stock app; is my thought right ?
    02-25-2014 01:43 PM
  6. mamun1081's Avatar
    Hi,

    I have got it solved now.... I did uninstalled some tweaks and checked every time uninstalling every app. Actually I found "AYRA" was preventing it but again I reinstalled "AYRA" and its working fine without having problem.... Who knows what went on.....anyways, feeling good now....
    02-26-2014 06:22 AM

Similar Threads

  1. Replies: 6
    Last Post: 02-25-2014, 07:43 PM
  2. My phone appears to be in safe mode but is not
    By iMore Question in forum Ask a Question
    Replies: 2
    Last Post: 02-25-2014, 01:44 PM
  3. Need guidance on what route to take towards iOS app dev.
    By Nathaniel Cooke in forum Ask a Question
    Replies: 6
    Last Post: 02-25-2014, 10:30 AM
LINK TO POST COPIED TO CLIPBOARD