1. iMore Question's Avatar
    It was initially not booting up and when charged stucks in some sort of loop (apple logo and nothing) as if it is trying to boot up.
    It a jail-broken Iphone 5 running on ios 7.0.4, already tried re-storing it via manually downloaded IPSW 7.0.4 however it gives me "Error 3194", tried on different machine as-well, also tried downloading current ios 7.0.6 via Itunes however this give me "Error 21"
    Already tried multiple option specified over the internet to solve both the errors however now it is not booting up and when charged asks me to connect to Itunes (DFU I guess).
    Need help.
    02-24-2014 08:19 AM
  2. Jaguarr40's Avatar
    I would try and go into DFU mode and try and set up as new again like out of the box.
    02-24-2014 09:26 AM

Similar Threads

  1. Not able to use iphone5
    By iMore Question in forum Ask a Question
    Replies: 11
    Last Post: 02-25-2014, 09:33 AM
  2. Tapatalk, Tapatalk Pro, and Tapatalk based forum apps login issue
    By metllicamilitia in forum iPhone Apps & Games
    Replies: 9
    Last Post: 02-25-2014, 07:49 AM
  3. Iphone hangs and screen also
    By iMore Question in forum Ask a Question
    Replies: 2
    Last Post: 02-24-2014, 09:30 AM
  4. Imessages not working
    By tarasaunders11 in forum iPhone 4S
    Replies: 1
    Last Post: 02-24-2014, 07:32 AM
LINK TO POST COPIED TO CLIPBOARD