1. AndrewOR's Avatar
    I recently was playing around with Cydia and realized how many updates my tweaks and assorted apps needed, so i did the stupid thing and tried updating them all at once. This worked, until it got to record n' Torch, where it said a sub process quit, and then i restarted my phone. My Phone is now at the point where it says i need to activate it, like it says right when you get it out of the box, and will not connect to itunes for a restore, will not let me activate it on my phone, it says it fails to connect to the server, IfunBox wont recognize it either, and the only thing that seems to be able to connect to it is windows camera and scanner wizard to take pictures off. Any help will be appreciated, as i have run out of ideas completely.

    Thanks,
    AndrewOR
    02-23-2014 08:45 PM
  2. iOS Gravity's Avatar
    Put it in DFU Mode and try restoring again.
    02-23-2014 09:03 PM
  3. AndrewOR's Avatar
    already tried, as soon as i do, if i plug it in, it goes right back to the lock screen, and if i put it in dfu mode why its plugged in, it does the same as well. am i doing this wrong?
    02-23-2014 09:11 PM
  4. SeanHRCC's Avatar
    You need to attempt a restore within iTunes using the prompts on the iPhone management menu portion of iTunes.
    02-24-2014 10:07 AM

Similar Threads

  1. How Can I Listen to FLAC files on my iPhone?
    By rayz336 in forum iPhone Apps & Games
    Replies: 8
    Last Post: 06-05-2016, 03:56 PM
  2. Replies: 3
    Last Post: 02-26-2014, 03:51 AM
  3. Guys, I need your help (earbuds help)
    By DroidArmy in forum Accessories
    Replies: 13
    Last Post: 02-24-2014, 03:57 PM
  4. iPhone 5 Apple ID problem
    By Dr0417 in forum iPhone 5
    Replies: 8
    Last Post: 02-24-2014, 02:55 PM
  5. Guys, I need your help (earbuds help)
    By DroidArmy in forum Music
    Replies: 0
    Last Post: 02-23-2014, 06:07 PM
LINK TO POST COPIED TO CLIPBOARD