1. iMore Question's Avatar
    I have been using the different colour calendars for specific events etc. such as say "red" for birthdays. "green" for appointments and to date have had no problems.

    After a recent windows update (I think) I now find that ALL the colour calendars are visible on the left hand side of the iCloud calendar page with every one of the seven colours all having a tick in the box inside them and therefore of course displaying every one of them on the main viewing window on the right side.

    I don't even have my default "calendar" anymore though the "anniversaries" calendar shows everything I have scheduled. Naturally, as I "uncheck" each colour calendar on the left, those on the right are removed PLUS their contents from what appears to be my default calendar (anniversaries)

    How do I get back to just having the one basic iCloud calendar showing whilst still having the coloured ones in the background should I wish to just pull ONE of them up?

    Hope the above makes sense?
    02-17-2014 09:31 PM
  2. Just_Me_D's Avatar
    I have been using the different colour calendars for specific events etc. such as say "red" for birthdays. "green" for appointments and to date have had no problems.
    Okay

    After a recent windows update (I think) I now find that ALL the colour calendars are visible on the left hand side of the iCloud calendar page with every one of the seven colours all having a tick in the box inside them and therefore of course displaying every one of them on the main viewing window on the right side.
    If you're referring to the iCloud calendar via the iCloud website, then yes, you are correct. The colors are indeed visible and checkmarked on the left side of the screen. It has nothing to do with a Windows update.

    I don't even have my default "calendar" anymore though the "anniversaries" calendar shows everything I have scheduled. Naturally, as I "uncheck" each colour calendar on the left, those on the right are removed PLUS their contents from what appears to be my default calendar (anniversaries)
    Your default calendar should be there. It may be named, "Home". As for the contents being removed when you uncheck the calendar listing on the left side of the screen, that is what it is suppose to do.

    How do I get back to just having the one basic iCloud calendar showing whilst still having the coloured ones in the background should I wish to just pull ONE of them up?
    You only have ONE iCloud calendar. All the others are calendar files , so to speak, incorporated into your iCloud calendar. What I suggest you do is uncheck ALL of the calendars on the left side of the screen. Now Click on the mechanical icon at the bottom left corner of the screen. Click on "Preferences". The "General" tab at the top should already be highlighted. If not, click on it. Now scroll down to "Scheduling" and then select the correct "default" calendar from the list. Click "Save" at the bottom right corner of the screen. Now go back and place a checkmark on the calendar name you selected as the default. Your previous calendar entries should be visible unless you somehow deleted them.

    Hope the above makes sense?
    I hope I understood what you were asking…
    02-18-2014 12:24 PM

Similar Threads

  1. Delete an iCloud account?
    By Exsurgo in forum Ask a Question
    Replies: 3
    Last Post: 04-23-2014, 12:55 PM
  2. Replies: 15
    Last Post: 02-23-2014, 07:52 PM
  3. problems with iPhone calendar
    By iMore Question in forum Ask a Question
    Replies: 2
    Last Post: 02-17-2014, 10:11 PM
  4. icloud on ipad mini
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 02-17-2014, 05:05 AM
  5. Are there any good FREE apps to help me learn spanish?
    By iMore Question in forum Ask a Question
    Replies: 10
    Last Post: 02-16-2014, 08:11 PM
LINK TO POST COPIED TO CLIPBOARD