1. iMore Question's Avatar
    Hi my alarm is not sounding on my iPhone 5s consistently. It shows a visual like it is sounding but it is not. When it does work it says tap to snooze or slide to stop. When it is in the hungup state I slide to stop but it goes to snooze and the alarm then sounds correctly in ten minutes. Can anyone tell me what is going on with the alarm? It is a new 5s purchased in the first week they were available.
    02-17-2014 03:04 PM
  2. Jaguarr40's Avatar
    Delete the alarm you set up and reboot your phone. Try and reset your alarm again and try it to see if it starts working right.
    02-17-2014 03:10 PM
  3. 103tech's Avatar
    Thanks, I will try this and post back. The issue does not occur all the time but it does happen often like today and a few times last week.
    02-17-2014 03:22 PM
  4. Jaguarr40's Avatar
    If it continues to happen after my advice. Back it up and set it up as new again and that should cure it but try the easy one first.
    02-17-2014 04:06 PM

Similar Threads

  1. winterboard stopped working
    By iMore Question in forum Ask a Question
    Replies: 7
    Last Post: 02-27-2014, 08:12 AM
  2. Replies: 10
    Last Post: 02-19-2014, 10:48 AM
  3. iPhone 5 volume button down not working
    By joyfulmom2 in forum iPhone 5
    Replies: 4
    Last Post: 02-18-2014, 08:10 AM
  4. It's OK, Sir Jony Ive still works at Apple!
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 02-17-2014, 07:40 AM
LINK TO POST COPIED TO CLIPBOARD