1. iMore Question's Avatar
    ios 7.0.4 iphone 5s,

    winterboard for some reason stopped working for me, i have the latest substrate, and winterboard, i only use the ios7 compatible themes, but again nothing works no themes zilch!
    it was working fine, then one day stopped applying themes, dont know why, any ideas? i even removed winterboard and cydia substrate and reinstalled again with no affect, help please
    02-17-2014 11:14 AM
  2. FinancialP's Avatar
    Remove your other tweaks and start over.
    02-17-2014 11:55 AM
  3. visualdesine's Avatar
    i have just done that but i would like to type the installed packages i do have,
    apn edit, which i use so i can use the 3g, as it is locked to ee network
    barrel
    big bos icon set
    bya repo icons
    cydia installer
    cydia substrate
    cydya translations
    dockshift
    evasion untether, which was updated,
    hyl repo icons
    i clarified source
    oil7n theme
    sinful iphone repo
    space blueberry
    substrate safemode
    tether me
    winterboard

    i have removed the tweeks accept for winterboard, the reason is because i have removed it before and it still didnt work
    02-17-2014 02:50 PM
  4. iOS Gravity's Avatar
    i have just done that but i would like to type the installed packages i do have,
    apn edit, which i use so i can use the 3g, as it is locked to ee network
    barrel
    big bos icon set
    bya repo icons
    cydia installer
    cydia substrate
    cydya translations
    dockshift
    evasion untether, which was updated,
    hyl repo icons
    i clarified source
    oil7n theme
    sinful iphone repo
    space blueberry
    substrate safemode
    tether me
    winterboard

    i have removed the tweeks accept for winterboard, the reason is because i have removed it before and it still didnt work
    Try restoring the iPhone and jailbreaking it again. I'm not sure on how to fix this.
    02-17-2014 03:47 PM
  5. visualdesine's Avatar
    there is no point to restore or jalibreak again, as everything else is working just fine, its winterboard that is the problem, not the phone or jalibreak, as the jailbreak is working fine. any ideas anyone
    02-21-2014 03:59 AM
  6. 6paul9's Avatar
    Reinstall winterboard but make sure u uncheck all ur themes in winter board 1st then uninstall it n reinstall it , that should work! Or go to the settings in cydia n change user to developer don't worry nothing will happen then reinstall winter board. Hope that helps !


    Sent from my iPhone using iMore Forums
    02-21-2014 04:52 AM
  7. visualdesine's Avatar
    dont that still doesnt work, no idea why, i installed the 7ransparency theme, which works for ios 7 iphone 5s, but again winterboard is not showing theme.
    02-27-2014 07:09 AM
  8. visualdesine's Avatar
    do you think it could be because of the jailbbreak untethered update which i did update in cydia, ?? winterboard did work, but i am not sure and cant remember if it worked before i update the jalilbreak in cydia,, if thats not the reason, then maybe its the springboard not showing themes from cydia, all i know is, winterboard did work a while ago and then one day stopped applying themes,
    02-27-2014 08:12 AM

Similar Threads

  1. winterboard stopped working
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 02-17-2014, 06:23 PM
  2. It's OK, Sir Jony Ive still works at Apple!
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 02-17-2014, 07:40 AM
  3. iphone 3s updated to ios7 and not working
    By iMore Question in forum Ask a Question
    Replies: 8
    Last Post: 02-16-2014, 09:41 PM
  4. Proximity Alerts Not Working
    By jkeitz in forum iOS 7
    Replies: 7
    Last Post: 02-16-2014, 08:16 PM
  5. Apple met with Tesla's Elon Musk, working on heart-attack detection
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 02-16-2014, 10:50 AM
LINK TO POST COPIED TO CLIPBOARD