1. iMore Question's Avatar
    Imessage was telling me that every time tried to send a message it failed to send. I am doing this on an i pod touch 4th generation. I tried turning i messages off and the on again but now it wont let me log back in. it says that it cannot log in and to check my network connection, but my connection is fine what do I do.
    02-14-2014 09:50 PM
  2. SeanHRCC's Avatar
    Try resetting your network settings on the device.
    02-14-2014 10:01 PM

Similar Threads

  1. Is the iPad Air worth it?
    By jaleelhamid in forum iPad Air
    Replies: 15
    Last Post: 02-28-2014, 10:13 AM
  2. Where is the print button on the iPad?
    By iMore Question in forum Ask a Question
    Replies: 4
    Last Post: 02-15-2014, 11:39 PM
  3. Replies: 2
    Last Post: 02-14-2014, 11:46 PM
  4. Replies: 0
    Last Post: 02-14-2014, 06:10 PM
  5. Person-centric computing: The not-"iAnywhere" future beyond iOS and OS X
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 02-14-2014, 04:50 PM
LINK TO POST COPIED TO CLIPBOARD