1. iMore Question's Avatar
    Store:
    I have iPhone 4s running 5.1.1. First it was jailbroken with absinthe 2.0.4 and worked fine, second it got reset using "Erase All Content and Settings". Now Cydia icon is still there, however it wont open. Attemping to re-jail break it gives me "ERROR: Device already jailbroken! Detected untether." Secondary jailbreaking with redsn0w didnt help. I've also tried to reinstall Cydial using ifunbox2014 and Cydia deb files, however it doesnt work. So now I am stuck.

    Question:

    How can I do either one of these:
    01. Fix Cydia, so prone is fully jailbroken again?
    or
    02. Restore iPhone to fresh 5.1.1 (I dont have any blobs, and seems like iFaith doesnt support 4s) so I can jailbreak it again?

    Please help,
    01-08-2014 11:36 PM
  2. Chargehammer's Avatar
    The "erase all content and settings" is something that, as far as I know, is something you should never use unless the next step with the phone is a complete factory restore.

    Once this is done, I believe your only option to get up and running again is do restore to iOS 7.0.4 and if you must be jailbroken, jailbreak with evasi0n7 1.0.2.
    01-09-2014 09:44 AM

Similar Threads

  1. Best iPhone 5s Case
    By jmendel33 in forum Accessories
    Replies: 30
    Last Post: 01-17-2014, 06:58 PM
  2. Verizon iPhone 4S Factory Unlock
    By risingofthephoenix in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 5
    Last Post: 01-11-2014, 01:51 PM
  3. IPhone 5S goes straight to Voicemail - How to fix
    By asifzar in forum Ask a Question
    Replies: 1
    Last Post: 01-08-2014, 11:26 PM
  4. Verison iPhone 5
    By iMore Question in forum Ask a Question
    Replies: 2
    Last Post: 01-08-2014, 09:38 PM
  5. Georgia gets tased at #CESlive by a Yellowjacket iPhone case
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 01-08-2014, 09:00 PM
LINK TO POST COPIED TO CLIPBOARD