1. iMore Question's Avatar
    I have the old bootrom iPhone 3GS running iOS 5.1.1. I succesfuly jailbroke and it is completely untethered (I rebooted and still had cydia, so I know it's untethered). I ran redsn0w 0.9.14b2, selected the 5.1.1 firmware and pressed jailbreak. I deselected the option to install cydia, and only the option to upgrade to iPad baseband (I need to unlock). Now I get the error in the title.
    01-06-2014 05:09 PM
  2. acerace113's Avatar
    Get the latest version of redsn0w from here:

    http://blog.iphone-dev.org


    Sent from my iPhone 5S or 5th gen iPod Touch using Tapatalk
    01-06-2014 05:13 PM

Similar Threads

  1. Is it really worth the upgrade to Apple TV 3?
    By PDADoctor in forum Apple TV
    Replies: 18
    Last Post: 01-20-2014, 06:58 AM
  2. iCloud not backing up
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 01-06-2014, 04:47 PM
  3. Arrayent connects your home's appliances to the internet
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 01-06-2014, 03:30 PM
  4. Replies: 0
    Last Post: 01-06-2014, 03:10 PM
  5. New Parrot Jumping Sumo brings big wheels to the drone party
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 01-06-2014, 02:50 PM
LINK TO POST COPIED TO CLIPBOARD