I have an older iPad and it doesn't have a messages option under settings for SMS/mms messages

Printable View