1. iMore Question's Avatar
    I just got hold of a iPod Touch 4,1 running 5.0 and want to upgrade to 5.1.1, the problem is that I don't have shsh blobs for 5.1.1 (only have blobs from 5.0) and the device reports iOS 6.x update available. Is there any possible way to do this ? (I'm okay if jailbreak is required).
    12-04-2013 04:10 PM
  2. rdiddy_25's Avatar
    Without the blobs saved, you cannot upgrade to that firmware. Ether upgrade to iOS 7 or keep it where it's at.
    12-04-2013 04:44 PM

Similar Threads

  1. Replies: 1
    Last Post: 12-04-2013, 09:25 PM
  2. How to play videos from SMB share from the iphone?
    By brems0r@gmail.com in forum iPhone Apps & Games
    Replies: 3
    Last Post: 12-04-2013, 05:55 PM
  3. Three UK issues carrier update to iPhone owners to enable 4G LTE
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 12-04-2013, 03:10 PM
  4. How to add Finder Tags to iCloud documents with OS X Mavericks
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 12-04-2013, 01:00 PM
  5. iPod touch nano 8GB
    By jaleelhamid in forum iPod & iPod Touch
    Replies: 1
    Last Post: 12-04-2013, 11:50 AM
LINK TO POST COPIED TO CLIPBOARD