1. iMore Question's Avatar
    How do I stop this? Every time I post something on twitter people are getting emails or a notification sent to their phone that I have done this. I changed my tweets to private to see if that has helped but I don't think is has. I think its something in my settings....help??
    10-27-2013 08:30 AM
  2. taz323's Avatar
    Hope this helps, but haven't seen away to block it.https://blog.twitter.com/2010/instant-notifications
    10-27-2013 10:16 AM
  3. Just_Me_D's Avatar
    That is not YOUR fault. Your followers need to go through the Twitter app's settings and make an adjustment. Specifically, they need to do the following from within the Twitter app on their device:

    1. Tap on the mechanical wheel icon
    2. Select "Settings" and then "Notifications"
    3. "Tweets" should be the first option. They need to remove your name/Twitter username from there.
    10-27-2013 11:19 AM
  4. Jaguarr40's Avatar
    This may be the same as already mentioned since I don't use the Native Twitter app but they may have Mobile Notifications selected for you so that every time you do as you said, They get a mobile notification.
    10-27-2013 05:47 PM

Similar Threads

  1. Replies: 5
    Last Post: 10-27-2013, 06:15 AM
  2. Do you case your 5S or are you naked?
    By pr1nce in forum Accessories
    Replies: 4
    Last Post: 10-26-2013, 11:13 PM
  3. U.S. Cellular gets the iPhone. But is it too late?
    By Eskemo30 in forum Carrier Discussion Lounge
    Replies: 2
    Last Post: 10-26-2013, 03:16 PM
LINK TO POST COPIED TO CLIPBOARD