1. SWFLFFPM's Avatar
    Switched from a BB to a 5s and have an unusual problem with my email.

    My work has free public wifi. On the BB I was able to check my comcast.net address without problems. On the 5s I get an error message every time about checking the settings.

    This ONLY happens with work wifi. Home wifi and other wifi are no problem-and it did not happen with the BlackBerry. No problems when using data. Weird.

    I checked my settings on my iMac with the 5s and they are identical.

    Ideas?
    10-23-2013 04:29 PM
  2. Ipheuria's Avatar
    I would start by talking to your IT dept at work. Since the problem only happens on the work Wifi it might be blocking access.
    10-23-2013 04:35 PM
  3. SWFLFFPM's Avatar
    I would start by talking to your IT dept at work. Since the problem only happens on the work Wifi it might be blocking access.
    They are not happy to help people with their personal device problems......

    I'm thinking that on the BB email goes through BlackBerry servers and that has something to do with it.
    10-23-2013 04:50 PM

Similar Threads

  1. Replies: 11
    Last Post: 04-30-2014, 09:25 AM
  2. Replies: 5
    Last Post: 10-24-2013, 10:59 PM
  3. Replies: 5
    Last Post: 10-23-2013, 08:15 PM
  4. iphone 5s initial set up stalled
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 10-23-2013, 04:13 PM
  5. OS X Problem on my Macbook Pro
    By thejerryong in forum OS X / macOS
    Replies: 4
    Last Post: 10-23-2013, 01:30 PM
LINK TO POST COPIED TO CLIPBOARD