1. iMore Question's Avatar
    can anyone advise if I install 10.9 mavericks will VM fusion 5 running windows 7 service pack 1 still work?
    10-23-2013 01:09 PM
  2. warcraftWidow's Avatar
    Check with VMware.
    10-23-2013 01:18 PM
  3. Sully3319's Avatar
    yeah i'm trying to find the answer on VMware's forums. Not having too much luck. I know 4 doesn't
    10-23-2013 02:02 PM
  4. Ipheuria's Avatar
    They will push Fusion 6 as being ready for Mavericks and Windows 8.1. Having used them in the past though they are usually pretty good about answering tech support questions. The easiest and fastest way to get going is to shoot them the question asking if 5 will run Mavericks. Sometimes they may have an updated version that will run it but is not supported so you use at your own risk.

    Compare VMware Fusion to Parallels Desktop | VMware Canada Although the link says compare with Parallels it actually has a comparison between Fusion 5 and 6.
    10-23-2013 04:32 PM
  5. Sully3319's Avatar
    Thanks. I'm taking a shot. I have a time machine back up and made a thumb drive with the installer for 10.9. I am doing a carbon copy back up now. Just in case I have to roll back. I will know 5 minutes after I install 10.9. I will launch VMware and see if windows 7 works. If not, I will restore from a time machine back up. (or at least that is my plan). I will let you know how I make out.
    10-23-2013 08:04 PM
  6. Trees's Avatar
    Just a heads up for Parallels users. I recently received several "critical" emails from Parallels warning that if I didn't update to the latest and Mavericks compatible version; that my current Parallels version would fail to load/run. This of course will render existing VMs inaccessible.
    10-23-2013 08:42 PM
  7. Sully3319's Avatar
    Ok I finished upgrading to Mavericks 10.9 and VMware 5.0.1 running windows 7 service pack 1 is working fine. Very happy that I do not have to roll back to 10.8

    I can't speak for any other versions of VMware or windows but this worked for me.
    Ipheuria likes this.
    10-23-2013 11:02 PM
  8. BlueChimp's Avatar
    Actually, I am running VMware Fusion Version 4.1.4 (900582) under Mavericks without issue. Can't say if future updates will break it, nor can I speak for Version 5, but as of now it's OK.
    10-24-2013 07:10 PM
  9. Mike Jacob's Avatar
    I just installed OSX 10.9 and fusion 5 appears to be working fine for me. Hope your install goes as well as mine.
    10-28-2013 12:18 AM

Similar Threads

  1. Will you upgrade to iPad Air?
    By Jonnety in forum iPad Air
    Replies: 51
    Last Post: 11-25-2013, 03:54 PM
  2. Replies: 3
    Last Post: 10-27-2013, 12:31 PM
  3. Replies: 5
    Last Post: 10-23-2013, 08:15 PM
  4. Mavericks battery life improvements...
    By SeanHRCC in forum OS X / macOS
    Replies: 1
    Last Post: 10-23-2013, 10:43 AM
  5. How to adjust the assistive touch to work only as the home button?
    By iMore Question in forum Accessibility & Special Needs
    Replies: 1
    Last Post: 10-23-2013, 02:52 AM
LINK TO POST COPIED TO CLIPBOARD