1. iMore Question's Avatar
    I cannot access my iBooks after upgrading to iOS 7. Has anyone had this problem. What is the solution.
    10-16-2013 12:37 PM
  2. Just_Me_D's Avatar
    Delete the iBooks app, reboot your device, and then reinstall it. Afterwards, re-download your purchased iBooks.
    10-16-2013 01:04 PM
  3. stephanie palazzo's Avatar
    Has anyone else been having problems with the new iBooks since they upgraded to the IOS 7.0.4?? I upgraded it the other day and ever since then my iBooks has been super slow and whenever I try to define a word it says, "no definitions found," and I have to search the web. It's super annoying!! I've tried going to 'manage' & changing the dictionary, then resetting them but nothing has worked Is this happening to anyone else??? It was working for an hour or so if I closed the iBooks app then reopened it & hit define, it would give me the definition, but then if I highlighted another word to define, I'd get the same "no definitions found" & I'd have to close the app&redefine after every word, but now even that's not working Anyone have any help for me??
    11-18-2013 03:06 AM

Similar Threads

  1. Replies: 22
    Last Post: 03-25-2015, 11:09 AM
  2. iOS 7 design flaw?
    By sanjay1812 in forum iOS 7
    Replies: 8
    Last Post: 10-22-2013, 02:35 AM
  3. iOS 7: Favorite New Feature?
    By Massie in forum iOS 7
    Replies: 60
    Last Post: 10-21-2013, 02:38 AM
  4. iOS 7 on iPhone 5 not playing in stereo.
    By wolfdale in forum iOS 7
    Replies: 4
    Last Post: 10-16-2013, 09:07 AM
  5. How can I tell how much data I've used on iOS 7?
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 10-15-2013, 08:31 PM
LINK TO POST COPIED TO CLIPBOARD