1. iMore Question's Avatar
    apple tv remote control doesn't respond i try a lot of things and still the same
    10-12-2013 09:35 PM
  2. zerog46's Avatar
    Have you tried the remote app for your phone to rule out the Apple TV.
    10-12-2013 10:30 PM
  3. warcraftWidow's Avatar
    Check the battery.
    10-12-2013 10:38 PM
  4. Massie's Avatar
    Mine died after about 8 months. Checked battery, and was able to use the Remote app with no trouble. Apple swapped out the physical remote for me on the spot.
    10-13-2013 12:19 AM

Similar Threads

  1. Should Apple allow users to downgrade their OS?
    By Chris Parsons in forum iOS
    Replies: 109
    Last Post: 04-29-2014, 07:12 AM
  2. Apple just works?
    By boochrisboo in forum General Apple News & Discussion
    Replies: 31
    Last Post: 10-16-2013, 01:42 PM
  3. Will Apple's 5s leather case work on a 5?
    By Brady KEITH in forum iPhone 5
    Replies: 4
    Last Post: 10-14-2013, 12:34 PM
  4. Replies: 2
    Last Post: 10-12-2013, 05:23 PM
  5. Remote on Apple TV not working
    By iMore Question in forum Ask a Question
    Replies: 5
    Last Post: 10-11-2013, 06:17 PM