1. iMore Question's Avatar
    Hi! I am new to this Forum. I have a problem adding appointmemts to the calander after updating my ipad mini to iOS 7.
    It just does not work, [I]have tried to add a new appointment in the various ways mentioned, nothing seems to work. Have you had this happening to you?
    I need advice ,thanks
    gaur
    10-08-2013 06:49 AM
  2. Ipheuria's Avatar
    Go to settings, Mail, Calendars.... and go to the Calendars section. Check what is the default Calendar, this is the one all new appointments will be automatically added to. Now go into the Calendar app and in portrait orientation at the bottom in the middle tap "Calendars". This will show you all the different Calendars make sure the default one that you saw in Settings is checked or the Calendar will not be showing.
    10-08-2013 08:38 AM

Similar Threads

  1. iOS7 Bug: screen images enlarge
    By rlewisphilly in forum iOS 7
    Replies: 5
    Last Post: 11-19-2013, 06:34 PM
  2. IOS7 calendar problem
    By iMore Question in forum Ask a Question
    Replies: 2
    Last Post: 10-07-2013, 10:21 AM
  3. Hate the ios7!
    By iMore Question in forum Ask a Question
    Replies: 6
    Last Post: 10-07-2013, 09:56 AM
  4. Ios7 sucks
    By iMore Question in forum Ask a Question
    Replies: 3
    Last Post: 10-06-2013, 07:15 PM
  5. Backing up to the icloud in ios7?
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 10-06-2013, 05:59 PM
LINK TO POST COPIED TO CLIPBOARD