1. iMore Question's Avatar
    My IPhone is on IOS 5.1.1 and I tried to restore my IPhone 4 CDMA to IOS 5.1.1 with Reds0w because of problems I have been having.

    My phone is now stuck in recovery mode.

    I have tried a couple of things that I found online, but still cant get out of it.
    10-03-2013 02:56 PM
  2. Laelipoo's Avatar
    Sid you validate your blobs using redsn0w first?
    10-03-2013 07:14 PM

Similar Threads

  1. Problem Activating iPhone 3GS (A1303)
    By Fausty82 in forum iPhone 3GS Forum
    Replies: 4
    Last Post: 03-03-2015, 08:52 AM
  2. Accessory not compatible with iPhone?
    By Judson50 in forum iOS 7
    Replies: 11
    Last Post: 01-19-2015, 07:55 PM
  3. Otterbox For iPhone 5C
    By ki4cgs in forum Accessories
    Replies: 3
    Last Post: 10-06-2013, 01:10 AM
  4. What music service should I use? (In Canada)
    By Wreckus in forum Ask a Question
    Replies: 5
    Last Post: 10-04-2013, 12:13 AM
  5. Replies: 1
    Last Post: 10-03-2013, 02:22 PM
LINK TO POST COPIED TO CLIPBOARD